WP-Imagezoom security update

Today I updated Wp-ImazeZoom from 1.0.4 to 1.0.5.
Please update the plugin ASAP.

* Solved a security problem.